Задания на карантин для 9-х классов по информатике

01.02.2018

Домашнее задание по информатике для 9 класса

1) На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3



A

B

C

D

E

F

1

1

3

4

8

2

0

2

4

–5

–2

1

5

5

3

5

5

5

5

5

5

4

2

3

1

4

4

2


2) В электронной таблице приведены значения посевных площадей (в га) и урожай (в центнерах).

Зерновые культуры

Заря

Первомайское

Победа

Рассвет

Посевы

Урожай

Посевы

Урожай

Посевы

Урожай

Посевы

Урожай

Пшеница

600

15600

900

23400

300

7500

1200

31200

Рожь

100

2200

500

11000

50

1100

250

5500

Овёс

100

2400

400

9600

50

1200

200

4800

Ячмень

200

6000

200

6000

100

3100

350

10500

Всего

1000

26200

2000

50000

500

12900

2000

52000

В каком из хозяйств достигнута максимальная урожайность зерновых (по валовому сбору, в центнерах с гектара)?

1) Заря                 2) Первомайское           3) Победа          4) Рассвет


3) На рисунке приведен фрагмент электронной таблицы. Какое число появится в ячейке D1, если скопировать в нее формулу из ячейки C2?



A

B

C

D

1

1

2

3



2

5

4

=$A2+$B$3



3

6

7

=A3+B3




4) В ячейки диапазона C3:F6 электронной таблицы записаны числа, как показано на рисунке.



A

B

C

D

E

F

1












2












3




1

2

3

4

4




11

13

15

17

5




21

24

27

30

6




31

35

39

43

В ячейке A1 записали формулу =E$5-$D4. После этого ячейку A1 скопировали в ячейку B2. Какое число будет показано в ячейке B2?


5) Дан фрагмент электронной таблицы. Из ячейки E4 в ячейку D3 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились. Каким стало числовое значение ячейки D3:



А

В

С

D

Е

1

40

4

400

70

7

2

30

3

300

60

6

3

20

2

200



5

4

10

1

100

40

= $B2 * C$3